设为首页 加入收藏
车辆维修保养记录查询
汽车原厂维修手册电路图 最新最全柴油车资料

TOP

奔驰SLK2000水温高异常故障检修
2020-02-14 09:30:40 来源: 作者: 【 】 浏览:68次 评论:0
一辆行驶里程约8.6万km的2012年的奔驰SKL2000。该车由于水温高(仪表显示120℃以上),无空调进厂维修。客人反映故障是雨后过了一趟水后出现的。
    故障诊断:车辆进厂后,发现风扇高速运转,而且熄火后风扇还在转,再打开电门钥匙到ON挡风扇也高速转,观看仪表发现水温到顶了(120℃),直观地用手摸上水管,发现其实水温没有太高,应该没有到90℃,用X431查看数据流,结果发现水温为127℃,怪不得风扇高速转动。此时,对该车故障有了初步的判断:水温虚高导致故障,故障原因一般为:水温线路短路,水温传感器故障,ECM故障。拔下水温传感器插头(位于发动机前部靠近车头),结果水温显示为-45℃,用万用表量取水温传感器插头供电,却发现竟然只有3.2V左右(量取时瞬间跳到4.9V以上,然后就稳定在3.2V),难道是ECU供电故障?量取蓄电池电压,结果发现蓄电池电压只有9.6V左右。外接一个备用蓄电池,系统电压升到12V以上,再次插上水温传感器,结果竟然发现水温跳到了132℃。线路故障?此时用X431查看系统故障码,结果发现了如图1的故障码,其中与水温相关的故障码为P061A98,故障码解释为:P061A98控制单元扭矩调节存在故障;部件或者系统温度过高。

    这里所说的部件或者系统温度,应该指的就是水温。
    用滑动电阻模拟水温,在数据流里看到水温100℃的时候,开钥匙情况下,风扇停止转动,但是车辆启动后,风扇竟然高速运转,熄火后,风扇不像之前那样高速运转了。此时重新接上水温传感器的插头,启动车辆,风扇随即高速运转,但是观看仪表的指针,偶然间指针会回落到90℃以下,但风扇仍然会高速运转。在大概10秒内,指针竟然又上到120℃,且指针轻微的抖动。随后再次用X431检测了发动机ECU系统故障,结果发现了如图2的故障码。

    多了一个P048300电风扇存在故障。到此,发现故障具有不稳定性。此时已经到了下班时间,决定先给蓄电池充电,第二天再用专用检测仪检测故障。第二天早上,用专用检测仪进入系统,观察数据流,水温与油温经过一夜的冷却后,理应与外界温度一样,结果发现在外界温度为30℃的时候,数据流却显示水温为111℃,机油温为110℃,如图3所示。此时,发货的水温传感器已经回来,在同等状态下量取了车上与回来的水温传感器的电阻,发现回来的水温传感器的阻值为2.1kΩ左右,比车上的小很多,初步判断水温传感器损坏,更换了水温传感器后,用专用检测仪删除了故障码,数据流显示的水温为40℃,机油温度为79℃,数据好像正常了。但车辆启动后风扇仍然会高速运转,熄火后风扇不会继续转。用X431再次删除故障码后,车辆启动后在水温达到100℃之前,如果不开空调,风扇不会启动。

    故障排除:更换水温传感器,用X431删除发动机ECU里面的故障码。
    故障总结:此故障本来是一个不大的故障,但有两个环节有些搞不明白,花费了些时间向同行了解:①为什么水温传感器的供电用万用表测量显示为3.2V而不是5V?难道是由于ECU检测到水温断路后,不提供足5V的供电或者ECU里面电路特意设计为这样?②为什么更换了水温传感器后用专用检测仪删除故障码后车辆启动后风扇会高速运转?或者是ECU里面启用了备用程序后,在故障没有删除前或者是ECU没有恢复原始记忆前,为了安全起见,车辆启动后启用了某个安全程序,让风扇高速运转?另外,客人反映过了一趟水后出现此故障现象为干扰信息,我们从头到尾都没有认为过了水会导致水温高的故障。
4
Tags:奔驰 SLK2000 水温 异常 故障 检修 责任编辑:rong
】【打印繁体】【投稿】【收藏】 【推荐】【举报】【评论】 【关闭】 【返回顶部
分享到QQ空间
分享到: 
上一篇没有了 下一篇大众CC轿车发动机加速无力检修

相关栏目

最新文章

图片主题

热门文章

推荐文章

相关文章

赞助商