设为首页 加入收藏

TOP

奥迪Q7组合仪表EPC灯亮
2019-01-27 07:09:09 来源: 作者: 【 】 浏览:195次 评论:0
车型:配置3.0T CJTC发动机。
故障现象:组合仪表EPC灯亮并伴有切勿转速超过4000r/min提示。
故障诊断:车主反映该车正常行驶中曾经过积水路面后突然加不上速且伴随着组合仪上EPC灯亮和转速切勿超过4000r/min的提示,随即熄火后重新启动数次均无法维持正常着车,着一下就熄火。
经过技师的简单检查后没有发现防盗现象,并通过车主反映经过积水路段对底盘的各个控制单元、传感器插头进行了处理,但是故障依旧,故障依旧像是进入防盗模式一样。ODIS上只有一个故障码存在:P0652传感器参考电压“A”过低,静态。检查了保险继电器无损坏后就报了发动机控制单元损坏,经过订货发动机控制单元,到货后邀请本人到他们维修厂进行在线编码匹配。拿到控制单元发现两块发动机控制单元不一样,如图1、图2所示。
图1 原车控制单元
图2 新控制单元
很明显,原车是CJTC 200kW,而订购回来的是CJTB 245kW的,但是配件采购说这是通过4S渠道用车架号订购回来的,绝对没有问题。随即开始在线编程匹配防盗后顺利着车,技师再次用ODIS诊断仪进行复查,发现如图3所示故障码且无法清除。
图3 故障码1
他们怀疑是编程问题,要求重新编程。为了证明不是编程问题,重新在线编程匹配、在线对比均无效后本人建议检查线路、插头。
经过ODIS的检测计划要求测量这些传感器的基准电压为5V,发现这些传感器没有5V电压。怀疑是线路问题,查看elsa,发现该电压是发动机控制单元提供。由于拆检线路比较麻烦,他们采取直接飞线来证实该故障。找到发动机控制单元插头上给传感器的公用供电针脚后接线直接给传感器,还没等到检测发动机时再次熄火且无法启动,现象和之前故障一样,像车辆进入了防盗一样。读取故障码如图4所示。
图4 故障码2
此时多了一个传感器参考电压B过低静态故障码。此故障一出,技师判断控制单元又损坏了,故障和之前一模一样。分析可能是飞线错误导致控制单元内部烧坏。本人决定亲自检测,根据引导提示要求检查如图5所示。
图5 引导计划
根据经验要检查发动机上的所有传感器的5V基准电压,如果哪个没有就是哪个短路损坏引起此故障,如果所有传感器5V基准电压都正常,那就是发动机控制单元内部的电压调节器损坏。一个一个拔掉传感器插头来找故障所在点,果不其然,当拔掉汽缸列2上的增压压力传感器后此传感器参考电压B电压低静态故障码消失且可以启动车辆,一插上又立刻出现故障不能着车。故障点找到,拆下传感器发现传感器针脚进水已经氧化,水渍进入传感器内部造成传感器短路,进而使整个使用这个5V基准电压短路,控制单元保护切断基准电压的输出而不能启动。因为没货,只能第二天发货后再维修。
到货后安装好,启动正常了,但是组合仪表EPC灯依旧点亮并伴随着转速切勿超过4000r/min的提示。
看来不能启动的问题解决了,但是EPC灯点亮和转速切勿超过4000r/min的故障还没有真正解决。根据经验判断此故障都是出现在公用供电端和接地端。查阅elsa测量均未发现问题。此时怀疑是发动机控制单元功率不一样所致。通过咨询经验丰富的几位老师后没有得到肯定的答案,在线ETKA查询也不一样。一时之间陷入了僵局不知所措。冷静下来想这问题还是出在线束或者插头上,于是决定重新测量传感器,一测量居然没有电。发动机控制单元端测量又有电,测量线束阻值0.02Ω,电阻没有问题。再次把表接在传感器上观察,当准备同时接表测量发动机控制单元端的时候发现电压消失了。难道是发动机控制单元插头有问题,立刻摇晃插头线束果然电压又出现了。故障点找到了,打开控制单元插头处理好针脚,再次反复摇晃测量都没有电压消失的现象。
本以为这下问题都解决了,清除故障存储,试车,组合仪表EPC又点亮,ESP灯也点亮并限制了转速,发动机出现严重的抖动。读取故障码,故障码报出了4缸、5缸、6缸失火,增压压力传感器2信号太小。通过数据流发现在怠速工况下无论是否挂挡都不会出现失火故障,只会出现增压压力传感器2不可靠信号这个故障码。解释只能是一种,可能4缸、5缸、6缸失火故障码和增压压力传感器2刚好是一侧。问题就出在增压压力传感器2上,压力传感器为压敏电阻式传感器,压力越大所分压越大,该传感器内部已经短路,给控制单元输送压力小的错误信号,导致4缸、5缸、6缸喷油脉宽急剧下降,空燃比过稀无法点火,从而使得4缸、5缸、6缸失火,故而出现4缸、5缸、6缸失火故障,且EPC故障灯点亮,使功率下降。为保护发动机因失火受到损坏,驱使ESP灯点亮并限制发动机转速使其将车开至维修厂维修。对调无效后通过拔插增压压力传感器1和2对比,ODIS诊断仪发现,当拔掉增压压力传感器1后控制单元会报增压压力传感器1对正极短路或断路,而拔掉增压压力传感器2后和不拔都有一个增压压力传感器2信号不可靠信号。很明显这个信号出了问题。
两个传感器的信号都是通过左侧流水槽里面的17d插头再到发动机控制单元,通过测量线路发现,增压压力传感器2在流水槽里面的插头插脚1-2短路了。修复好后故障码顺利解决。试车加速有力,且EPC/ESP灯点亮都未再出现过,但是在变速器控制单元里面却存储了两个被动的故障码:发动机控制单元无通信,ABS控制单元无通信。通过读取网络列表(如图6所示)中的CAN线,通信状态都显示为1,说明通信是没有问题的,并且发动机和ABS控制单元都无存储任何故障,但是为什么VAS5054和ODIS都无法清除此故障呢?
图6 网络通信列表
随后检查了变速器位于右前座椅下面的变速器控制单元的供电、接地、通信正常,又检查了未在流水槽右侧发动机控制单元下面的ABS控制单元的供电、接地、通信也正常。通过断电也无效,无心之间用VAS5053做了一遍清除,竟然清除成功了,快速重新做了故障码扫描,一切正常,至此所有问题都解决。

16
Tags:奥迪 组合 仪表 EPC 灯亮 责任编辑:rong
】【打印繁体】【投稿】【收藏】 【推荐】【举报】【评论】 【关闭】 【返回顶部
分享到QQ空间
分享到: 
上一篇新桑塔纳冷却液温度与液位报警灯.. 下一篇新波罗鼓风机不工作

相关栏目

最新文章

图片主题

热门文章

推荐文章

相关文章

赞助商